Índice general Foros Digital, Electricidad e Informática Problema con central-booster Roco 10764

Problema con central-booster Roco 10764

Moderador: 241-2001



Desconectado
Mensajes: 2291
Ubicación: Madrid
Registrado: 17 Dic 2010 19:14
Bueno, aunque no he podido seguir todavía con las pruebas, no quiero dejar de agradeceros el interés que habéis mostrado para ayudarme y el tiempo que le habéis dedicado. Gracias, Javier, Alfred, Jordi269, Renfe276 y Dvorak.

Sí que me gustaría pedirte, Jordi269, que compruebes en vuestra asociación si realmente no tenéis ese problema o si, al ser todos los booster iguales, 10764, el chisporroteo es tan mínimo que pasa desapercibido. Y si pudieses medir las tensiones en cada uno de los cuatros cantones que tenéis, aunque sea con un simple polímetro de alterna. La medida no nos dará valores exacto pero sí si hay diferencias entre unos cantones y otros.

Dvorak, cuando tenga algo más de tiempo y medios, haré pruebas con lo que propones y contaré la experiencia.
Saludos José María KPEV


Desconectado
Mensajes: 227
Registrado: 27 Nov 2010 00:10
Buenás tardes a todos y en especial al amigo KPEV.
Paso a explicar las pruebas realizadas y intentar sacar algunas conclusiones.
Primero aclarar que mis conocimientos de electricidad son limitados, así que si en algo meto la pata serán bienvenidos todos los comentarios que me podais hacer.
Después de medir con el polímero la tensión en vía, todos los booster han dado la misma lectura ( aqui pediré de los entendidos alguna ayuda) 24V en una posición ,pero si invierto las pinzas me da 12.5 V .
En cualquier caso todos los booster igual hasta la décima..
Otra prueba ha sido puentear las eclisas de plástico con las pinzas, cogiendo corriente de los dos boosters a la vez. El resultado 24V. La suma de boosters no duplica el voltaje por lo tanto la transcion de circuitos nunca sera un problema para las máquinas, lo que no he podido ( ho no he sabido) es medir la intensidad tal vez está si se doble al venir de dos fuentes a la vez.
En cualquier caso cero chisporroteos y buen funcionamiento.

Ante esto se me ocurren varias preguntas.
¿esto te pasa con todas las locomotoras o sólo con alguna en concreto?
Alguna puede tener retorno por chasis y un contacto de rueda con chasis en curva podría provocar un pequeño corto.
¿ qué tipo de z21 tienes? En la negra puedes ajustar el voltaje para igualarlo al de los booster.
¿ cuánto tiempo tiene el booster? Estos boosters son muy simples, no tienen protección contra cortocircuitos, es la propia central o el multimaus quien desconecta. I acaban fastidiandose. Probablemente el tuyo ya este muy tocado (nosotros también hemos achicharrado alguno que otro)

Ya nos dirás como van las pruebas y si puedo hacer algo más aqui me tienes.
Perdón por el tocho.

Saludos

Jordi


Desconectado
Mensajes: 331
Registrado: 07 Oct 2008 21:26
Los bosters que no son mas que fuentes decalimentacion, estan en paralelo por lo tanto en el momento de puentearlis la tension sera la de la fuente y la intensidad la suma de las intensidades de los dos, pero eso no supone problema, porque por mas amperios que tengamos el consumo sera el de la locomotora y no mas, solo habria problema si se cortocircuitan. Lo mas probable es que los chisporroteos se deban a mal contacto de rueda carril (suciedad, irregularidades en la superficie de rueda, carril....), en ese caso dada la intensidad disponible en la union si es facil que salten chispas.


Desconectado
Mensajes: 1172
Registrado: 21 Mar 2014 12:52
renfe276 escribió:
Los bosters que no son mas que fuentes decalimentacion

No estoy de acuerdo del todo, son algo más, pues lo que hacen es añadir a la corriente dada por un transformador la señal digital generada por la central.
Veo dos posibles problemas:
* Que las tensiones de salida no sean exáctamente iguales, esto provocaría un flujo de corriente de un booster al otro, que no veo bien, al final pondría ser un posible problema.
* Si por algún problema (por ejemplo tolerancias en resistencias o velocidades de conmutación de transistores y no digo que sea eso) existe un desfase en las señales de salida de ambos boosters, incluso aunque la señal de entrada esté en fase, se puedan producir estos cortos en esos instantes de desfase.
renfe276 escribió:
.... en el momento de puentearlis la tension sera la de la fuente y la intensidad la suma de las intensidades de los dos, ....

No sé muy bien como interpretar esto, si las tensiones no son exáctamente iguales, no sé la tensión que puedas medir, supongo que la máxima de los dos boosters, en cuanto a la intensidad que deba dar cada uno, se supone que se repartirá entre ambos, posiblemente de forma inversamente proporcional a las tensiones relativas de cada uno (es decir, el que menos tensión dé, posiblemente suministrará mayor intensidad de corriente.
renfe276 escribió:
pero eso no supone problema, porque por mas amperios que tengamos el consumo sera el de la locomotora y no mas, solo habria problema si se cortocircuitan. Lo mas probable es que los chisporroteos se deban a mal contacto de rueda carril (suciedad, irregularidades en la superficie de rueda, carril....), en ese caso dada la intensidad disponible en la union si es facil que salten chispas.

No lo veo claro, pero ...


Desconectado
Mensajes: 72
Ubicación: Alcalá de Henares
Registrado: 07 Oct 2015 11:37
Buenas tardes.

Primero os aclaro, la corriente de las centrales al estar conectadas en paralelo en el momento de cruce, no se suma, sigue siendo siempre 18 V.(en mi caso) y la intensidad sólo usa la que la locomotora le pide (entre 100 y 250 mA. en la mayoría de los casos), otra cosa es la intensidad que es capaz de entregar la central.

DEVORAK, he hecho pruebas según tu esquema, funciona, sólo que en mi caso la intensidad de las locomotoras es de entre 100 y 250 mA. y con resistencias de 3,3 Ohm seguía sonando la chicharra.
Haciendo cálculos según los tuyos y para reducir unos 2 ó 3 V. (se queda el circuito de transición en unos 16 - 15 V.) necesitaba unos 13 Ohm.

Copio tus cálculos:

"supongamos que la locomotora consume 250 mA = 0,25 A, y que RA = RB = 6,6 Ohm. La caída de tensión que tendríamos en RA y RB sería V=I x R = 0,25 x (6,6 + 6,6) = 3,3 V. Si en la vía tenemos por ejemplo, 18 V, al decodificador le llegaría 18 - 3,3 = 14,7 V"

"supongamos que la locomotora consume 150 mA = 0,15 A, y que RA = RB = 6,6 Ohm. La caída de tensión que tendríamos en RA y RB sería V=I x R = 0,15 x (6,6 + 6,6) = 1,98 V. Si en la vía tenemos por ejemplo, 18 V, al decodificador le llegaría 18 - 1,98= 16,02 V"

Para consumos menores de 150 mA necesitaríamos resistencias mayores para bajar un poco más el voltaje.

"supongamos que la locomotora consume 100 mA = 0,10 A, y que RA = RB = 10 Ohm. La caída de tensión que tendríamos en RA y RB sería V=I x R = 0,10 x (10 + 10) = 2,0 V. Si en la vía tenemos por ejemplo, 18 V, al decodificador le llegaría 18 - 2,0= 16,00 V"

También lo hemos probado con 50 Ohm. y funciona perfectamente aunque no llegamos a probar con intensidades de 250 a 500 mA. que hubiera bajado demasiado el voltaje con el peligro de entrar en analógico.

Gracias a todas vuestras aportaciones sin las cuales no hubiera conseguido solucionarlo.


Desconectado
Mensajes: 2291
Ubicación: Madrid
Registrado: 17 Dic 2010 19:14
Buenas noches, compañeros.

Como habréis adivinado, soflamen y yo estamos haciendo pruebas conjuntamente, aunque en las últimas, por estar de viaje, yo no he participado. De ahí también que no os haya agradecido hasta ahora todo el interés que os habéis tomado. Mil gracias a todos los que habéis aportados vuestros conocimientos y disculpa jordi269, que además te he hecho ponerte a hacer mediciones. Es un placer ver como se prestan los participantes en este foro a ayudar; lo dicho, muchas gracias.

A falta de que me enseñe soflamen lo que ha montado y la solución adoptada, debo deciros que ni la centralita ni el booster detectaban cortocircuito. Tampoco se veían chispas, sólo era perceptible el preocupante sonido. Las pruebas las hemos hecho tanto con una z21 (blanca) como con una Z21 (negra); a esta última le he intentado ajustar la tensión de salida sin resultados satisfactorios. Para mi sorpresa, algo he debido estar haciendo mal al cambiar la tensión con el programa de mantenimiento, midiendo con un polímetro convencional no se apreciaba ningún cambio. Ya sé que los valores no son reales, pero entiendo, dentro de mi escaso conocimiento sobre el tema, que debería haber diferencias en las mediciones.

También hemos utilizado varias locomotoras y colocado otras en la vía para que trabajáramos con cargas añadidas; algunas sé que tienen retorno por masa, otras no lo sé. En cualquier caso, todas ellas van a circular por ese punto.

Seguiremos informando si hay algo nuevo.
Saludos José María KPEV


Desconectado
Mensajes: 142
Ubicación: Valencia
Registrado: 19 Nov 2011 16:51
soflamen escribió:
Buenas tardes.



DEVORAK, he hecho pruebas según tu esquema, funciona, sólo que en mi caso la intensidad de las locomotoras es de entre 100 y 250 mA. y con resistencias de 3,3 Ohm seguía sonando la chicharra.
Haciendo cálculos según los tuyos y para reducir unos 2 ó 3 V. (se queda el circuito de transición en unos 16 - 15 V.) necesitaba unos 13 Ohm.

Copio tus cálculos:

"supongamos que la locomotora consume 250 mA = 0,25 A, y que RA = RB = 6,6 Ohm. La caída de tensión que tendríamos en RA y RB sería V=I x R = 0,25 x (6,6 + 6,6) = 3,3 V. Si en la vía tenemos por ejemplo, 18 V, al decodificador le llegaría 18 - 3,3 = 14,7 V"

"supongamos que la locomotora consume 150 mA = 0,15 A, y que RA = RB = 6,6 Ohm. La caída de tensión que tendríamos en RA y RB sería V=I x R = 0,15 x (6,6 + 6,6) = 1,98 V. Si en la vía tenemos por ejemplo, 18 V, al decodificador le llegaría 18 - 1,98= 16,02 V"

Para consumos menores de 150 mA necesitaríamos resistencias mayores para bajar un poco más el voltaje.

"supongamos que la locomotora consume 100 mA = 0,10 A, y que RA = RB = 10 Ohm. La caída de tensión que tendríamos en RA y RB sería V=I x R = 0,10 x (10 + 10) = 2,0 V. Si en la vía tenemos por ejemplo, 18 V, al decodificador le llegaría 18 - 2,0= 16,00 V"

También lo hemos probado con 50 Ohm. y funciona perfectamente aunque no llegamos a probar con intensidades de 250 a 500 mA. que hubiera bajado demasiado el voltaje con el peligro de entrar en analógico.

Gracias a todas vuestras aportaciones sin las cuales no hubiera conseguido solucionarlo.


soflamen, celebro que te haya resultado útil.

Atentamente:

Dvorak


Desconectado
Mensajes: 331
Registrado: 07 Oct 2008 21:26
No hace falta que este comunicado todo el tren. TODAS las ruedas conductoras del tren conducen en el momento que pasan la union de circuitos, aunque la rueda este aislada, salvo que sea de plastico, siempre conducira y pondra los dos carriles en contacto.


Desconectado
Mensajes: 331
Registrado: 07 Oct 2008 21:26
El Matao escribió:
renfe276 escribió:
Los bosters que no son mas que fuentes decalimentacion

No estoy de acuerdo del todo, son algo más, pues lo que hacen es añadir a la corriente dada por un transformador la señal digital generada por la central.
Veo dos posibles problemas:
* Que las tensiones de salida no sean exáctamente iguales, esto provocaría un flujo de corriente de un booster al otro, que no veo bien, al final pondría ser un posible problema.
* Si por algún problema (por ejemplo tolerancias en resistencias o velocidades de conmutación de transistores y no digo que sea eso) existe un desfase en las señales de salida de ambos boosters, incluso aunque la señal de entrada esté en fase, se puedan producir estos cortos en esos instantes de desfase.
renfe276 escribió:
.... en el momento de puentearlis la tension sera la de la fuente y la intensidad la suma de las intensidades de los dos, ....

No sé muy bien como interpretar esto, si las tensiones no son exáctamente iguales, no sé la tensión que puedas medir, supongo que la máxima de los dos boosters, en cuanto a la intensidad que deba dar cada uno, se supone que se repartirá entre ambos, posiblemente de forma inversamente proporcional a las tensiones relativas de cada uno (es decir, el que menos tensión dé, posiblemente suministrará mayor intensidad de corriente.
renfe276 escribió:
pero eso no supone problema, porque por mas amperios que tengamos el consumo sera el de la locomotora y no mas, solo habria problema si se cortocircuitan. Lo mas probable es que los chisporroteos se deban a mal contacto de rueda carril (suciedad, irregularidades en la superficie de rueda, carril....), en ese caso dada la intensidad disponible en la union si es facil que salten chispas.

No lo veo claro, pero ...


A lo mejor no me expreso bien, a los efectos de los que se trata aquí un boster puede considerarse como una fuente de alimentación simple, aunque por supuesto que no lo es. Un boster consta de la fuente de alimentación en si, un oscilador/mezclador que genera la corriente alterna de onda cuadrada y modula la anchura de los pulsos en función de la señal DCC recibida por la central y la transmite a la salida, generalmente a través de un puente H, que es el elemento que mas a menudo falla pues soporta la carga del sistema y por eso suelen usarse puentes H integrados con sistemas de protección frente a cortocircuitos y sobrecargas.

Comentado esto, y a los efectos que nos ocupan, lo que hay a la salida es una corriente alterna de onda cuadrada con la señal DCC sobrepuesta pero que a todos los efectos se puede considerar una fuente de alimentación. En estas circustancias y tal y como deben montarse los bosters, en el momento que las ruedas de un eje llegan a la unión conectan los carriles de cada sección entre si y EN ESE MOMENTO los dos bosters estarán conectados a todos los efectos en paralelo. Dos fuentes de alimentación o baterías, conectadas en paralelo suministran la TENSION de la fuente que la tenga mas alta. La CORRIENTE sin embargo dependerá del consumo que haya en el tramo alimentado hasta el máximo equivalente a la suma de las corrientes que ambas fuentes pueden suministrar (esto es lo que pasa por ejemplo en los aparatos alimentados a pilas o baterías, cuando queremos obtener MAS TENSION de la que puede dar una batería sola se conectan varias en SERIE pues de ese modo la tensión es equivalente a la suma de las tensiones y la corriente a la que pueda suministrar el elemento de mayor amperaje, por el contrario cuando lo que se quiere conseguir es una mayor corriente, las baterías se conectan en paralelo). Hay que tener siempre en cuenta que la CORRIENTE de una fuente es el máximo que puede dar esa fuente pero que en cada momento solo dara la que la carga conectada solicite. Esto efectivamente podría producir un problema si las tensiones de las fuentes/bosters fueran muy diferentes, pero habitualmente la diferencia es demasiado pequeña como para que puedan provocarse problemas y, además, durante un periiodo muy breve de tiempo, pues solo sucede cuando las dos ruedas de un eje conectan los railes de cada sección.
Efectivamente la corriente suministrada por cada boster dependerá de la tensión suministrada por cada uno, pero igualmente que para el caso de la tensión, dado que la diferencia de esta es o debería ser pequeña la diferencia también lo es.
En todo esto además hay que considerar como ya se desprende de lo anterior el factor tiempo, que es el motivo por el que se deben aislar los sectores alimentados por bosters diferentes. No es lo mismo un contacto puntual de milisegundos a un contacto permanente en cuyo caso si que podría haber problemas con las pequeñas diferencias de tensión entre bosters. Si imaginamos una maqueta con dos bosters en los que no hemos aislado las secciones alimentadas por cada uno y en la que hacemos circular trenes hasta el limite de carga que pueden proporcionar ambos bosters, si entre estos hay diferencias de tensión si que se podría producir una sobrecarga de uno de ellos y llegar a dañar el puente H de salida, pues una sobrecarga permanente puede superar los mecanismos de protección del mismo. Es por eso que los fabricantes que, evidentemente, conocen todo este tema indican muy claro que los sectores alimentados por bosters diferentes deben estar aislados entre si pero no dan importancia a esos pequeños tiempos en que se pierde el aislamiento entre secciones al pasar de una a otra.
Además y por aclarar e post anterior esos contactos se producen para TODAS LAS RUEDAS DEL TREN y aunque sean de un vagón y el tren no este comunicado de ninguna forma durante el breve instante del paso la carga que soportan ambos bosters es la de todo el tren con independencia de donde este la locomotora, por eso las soluciones propuestas que implican tramos aislados precisarían un tramo de la longitud total del tren.

Los "chisporroteos, además, se van a producir siempre y en cualquier lugar del trazado si la tensión es suficiente y el contacto rueda carril no es perfecto (que nunca lo es), pasa constantemente entre ruedas y carriles y en los colectores de los motores ni te cuento... pasa también en los interruptores, reles y en todo aquello que de alguna forma cierre un contacto eléctrico y, a nivel practico, se pueden minimizar pero no evitar...


Desconectado
Mensajes: 1172
Registrado: 21 Mar 2014 12:52
Estoy de acuerdo con lo que dices, por eso la situación de un punto de separación de sectores de alimentación debe estar donde sea poco probable que se detenga un tren.
Si un tren se detiene con tan mala fortuna que una rueda de un vagón queda uniendo sectores alimentados por dos boosters, puede ocasionar problemas, desde que simplemente salten las protecciones a algo más gordo.

Un saludo.


Desconectado
Mensajes: 331
Registrado: 07 Oct 2008 21:26
Iun tren detenido un rato puede ser un problema. Probablemente si es una locomotra normalita y vagones sin luz no pase nada aunque este parada un buen rato, pues el consumo en N seria como mucho 200 o 300 mA maximo y creo que un poquito mas en HO (evidentemente soy de N). Si ya entramos en vagones iluminados la cosa puede dispararse. He llegado a ver el tren "tipo discoteca" de un compañero que nos bloqueaba la maqueta porque el solito se chupaba 1,5 A... con ese ya podia haber disgustos si se queda atascado en la union de dos secciones.

Anterior

Volver a Digital, Electricidad e Informática

Síguenos en Facebook Síguenos en Youtube Síguenos en Instagram Feed - Nuevos Temas
©2017   -   Información Legal