Índice general Foros Digital, Electricidad e Informática Programar D&H DH05C

Programar D&H DH05C

Moderador: 241-2001


Nota 16 Jun 2019 20:52

Desconectado
Mensajes: 13
Ubicación: Ibi (Alicante)
Registrado: 19 May 2019 07:33
Hola, buenas noches:
Soy nuevo en esto del digital y el caso es que he instalado un deco el DH05C-3 de Doehler & Haass en una locomotora Minitrix y no sé qué he hecho al meterle las CV que ahora nada más colocar la locomotora sobre las vías sale disparada a máxima velocidad ponga donde ponga la rueda del multimouse, no hay quien la pare.
Tengo un set de iniciación de Fleischmann (Roco multimaus y la z21 start). Al principio iba bien con la máquina que venía programada por defecto. Quise instalar la locomotora dándole los valores que venían en el libreto que acompañaba al deco y ahí la fastidié. La locomotora que venía con el set de iniciación va muy bien.
Alguien me puede ayudar?
To be is to be different; Ser es ser diferente.

Nota 17 Jun 2019 12:26

Desconectado
Mensajes: 3438
Registrado: 19 Ago 2009 20:39
Primero intenta hacer un reset del decóder: CV8 = 8.

Segundo. Las locomotoras de escala N y sus decóderes están pensados para que sean alimentados con una tensión máxima de 16v.
Los kits de iniciación de Z21Start tienen un transformador con una salida de 18vDC y 38VA. Esa pequeña sobretensión es suficiente para que según que decóder quede afectado.
l'Alfred, el Fantito.

Nota 17 Jun 2019 15:02

Desconectado
Mensajes: 315
Registrado: 07 Oct 2008 21:26
El transformador que traen si, pero la salida de via de la central es unos 3 V menor que la suministrada a la entrada por el transformador, con lo que la corriente en via es de entre 14 y 16 V maximo (lo indica Roco y lo he comprobado).

Nota 17 Jun 2019 16:32

Desconectado
Mensajes: 13
Ubicación: Ibi (Alicante)
Registrado: 19 May 2019 07:33
No sé muy bien cómo hacer el reseteo porque tan pronto como coloco la locomotora sobre la vía, sale zumbando y claro como va a toda pastilla en la primera curva descarrila. Voy a ver si lo consigo mientras va como loca por la pista.
To be is to be different; Ser es ser diferente.

Nota 17 Jun 2019 17:00

Desconectado
Mensajes: 13
Ubicación: Ibi (Alicante)
Registrado: 19 May 2019 07:33
Al introducir la CV8=8, me da error 2, que no sé qué significa, pero la locomotora se ha parado, por lo que deduzco que algo ha pasado. Ahora que la tengo quietecita, le doy a la rueda del multimouse, pero nada, ni se mueve.
To be is to be different; Ser es ser diferente.

Nota 17 Jun 2019 17:26

Desconectado
Mensajes: 214
Ubicación: Sant Andreu Arenal, correspondencia con R3, R4, R7, metro y estación de autobuses
Registrado: 06 Mar 2017 12:49

Seguramente has conseguido resetear el decoder. Algunas centrales devuelven un mensaje de error al resetear el decoder pero en realidad se realiza correctamente.
Ahora tu decoder está con la configuración de fábrica, es decir, tiene la dirección 3. Prueba si se mueve. Para cambiarla, modifica la CV 1.

Un saludo.


Sent from my iPad using Tapatalk

Nota 17 Jun 2019 18:24

Desconectado
Mensajes: 3438
Registrado: 19 Ago 2009 20:39
Barrachina91 escribió:
No sé muy bien cómo hacer el reseteo porque tan pronto como coloco la locomotora sobre la vía, sale zumbando y claro como va a toda pastilla en la primera curva descarrila. Voy a ver si lo consigo mientras va como loca por la pista.
Ep! Para hacer un reset correcto primero se pone la central en modo programación y luego se pone la locomotora en la via.
Las centrales en modo programación no dan tensión a la vía hasta que no le das el OK!

Enviat des del meu Poppox P3 usant Tapatalk
l'Alfred, el Fantito.

Nota 17 Jun 2019 20:14

Desconectado
Mensajes: 13
Ubicación: Ibi (Alicante)
Registrado: 19 May 2019 07:33
Sí, he hecho eso. Y aunque da error, algo pasa porque pierde la dirección CV1 y tengo que dársela para que vuelva a funcionar. Y funciona de esa manera, a toda marcha y en una sola dirección.
To be is to be different; Ser es ser diferente.

Nota 18 Jun 2019 06:55

Desconectado
Mensajes: 3438
Registrado: 19 Ago 2009 20:39
Pues.... a causa de una sobretensión se ha jodido la etapa de la amplificación de salida del motor.
l'Alfred, el Fantito.

Nota 18 Jun 2019 07:05

Desconectado
Mensajes: 13
Ubicación: Ibi (Alicante)
Registrado: 19 May 2019 07:33
Gracias por vuestras respuestas:
¿Qué hacer? ¿Cambiar el decoder y que que pase lo mismo? Porque la sobretensión vendrá por la central que da más voltios de lo que soporta el decoder. ¿Hay algún otro decoder que soporte una tensión mayor?
To be is to be different; Ser es ser diferente.

Nota 18 Jun 2019 11:58

Desconectado
Mensajes: 214
Ubicación: Sant Andreu Arenal, correspondencia con R3, R4, R7, metro y estación de autobuses
Registrado: 06 Mar 2017 12:49

Es posible que el decoder esté averiado ¿Has mirado si ha tenido un cortocircuito en alguna de sus salidas?
Por sobretensión no creo que sea ya que, si como indica renfe276 la tensión efectiva en la vía de la z21 es de 16V, está por debajo de las especificaciones máximas de ese decoder, que son 18V, tal como muestran sus instrucciones: https://doehler-haass.de/cms/media/pdf/ ... 16A_en.pdf
Si la central está bien y el decoder también no debes preocuparte por la sobretensión.

Sí que es cierto que estos decoders tan pequeños soportan peor las tensiones altas. Como puedes ver en las instrucciones, todo el resto de la gama de decoders de D&H soporta hasta 30V, de sobras. Así que si quieres estar 100% tranquilo y te cabe el DH10C en la locomotora, sería una opción perfecta.

Un saludo.

Nota 18 Jun 2019 20:31

Desconectado
Mensajes: 13
Ubicación: Ibi (Alicante)
Registrado: 19 May 2019 07:33
Que yo sepa no creo que haya habido ningún corto, pero no lo puedo asegurar ya que el deco entra muy justo en la locomotora. Las pruebas las he hecho con la carcasa fuera y se comporta como he comentado. Por cierto, las luces tampoco funcionan.
To be is to be different; Ser es ser diferente.

Nota 19 Jun 2019 09:32

Desconectado
Mensajes: 13
Ubicación: Ibi (Alicante)
Registrado: 19 May 2019 07:33
Wefer, gracias por el archivo adjunto, Tengo el mismo manual en alemán e inglés. Voy a hacer una prueba que es programar una locomotora que funciona perfectamente y que tiene un decoder igual, y darle una dirección CV1 igual a la que funciona mal y ver qué pasa cuando ponga a la "roadrunner" sobre los railes. Ya os comento y muchas gracias por las ayudas.
To be is to be different; Ser es ser diferente.

Nota 19 Jun 2019 12:25

Desconectado
Mensajes: 3438
Registrado: 19 Ago 2009 20:39
Barrachina91 escribió:
Que yo sepa no creo que haya habido ningún corto, pero no lo puedo asegurar ya que el deco entra muy justo en la locomotora. Las pruebas las he hecho con la carcasa fuera y se comporta como he comentado. Por cierto, las luces tampoco funcionan.


Tiene toda la pinta de que se han cruzado uno de los polos de alimentación (vía), con una de las salidas. este tipo de cruces no están protegidos en decóderes tan pequeños.
l'Alfred, el Fantito.

Nota 19 Jun 2019 18:24

Desconectado
Mensajes: 190
Registrado: 10 Nov 2013 18:17

Nota 21 Jun 2019 16:58

Desconectado
Mensajes: 13
Ubicación: Ibi (Alicante)
Registrado: 19 May 2019 07:33
He hecho la prueba que he comentado más arriba y he conseguido que la locomotora obedezca al mando parcialmente:
1. Las luces funcionan, tanto cuando le doy hacia adelante, como hacia atrás.
2. Hacia adelante se controla la velocidad, parándose justo antes de llegar a poner la rueda del multimouse en "parada". Hacia atrás, no se mueve, sí se enciende la luz, pero no se mueve.
3. No se puede poner en "parada" porque sale disparada hacia adelante como un tiro.
En fin, comento esto por si a alguien se le ocurre algo. Ya he encargado otro decoder para volver a intentarlo.
Gracias a todos por vuestra ayuda.
To be is to be different; Ser es ser diferente.

Nota 21 Jun 2019 17:19

Desconectado
Mensajes: 315
Registrado: 07 Oct 2008 21:26
Yo llevaria el deco a la tienda. "Quemado" no creo que este porque en ese caso no haria nada de lo que hace, pero tal vez tenfa algun fallo en el firmware...


Volver a Digital, Electricidad e Informática

Síguenos en Facebook Síguenos en Youtube Síguenos en Instagram Feed - Nuevos Temas
©2017   -   Información Legal