Índice general Foros Digital, Electricidad e Informática Cortocircuíto en cruce 2275 vía K. ¿Solución electrónica?

Cortocircuíto en cruce 2275 vía K. ¿Solución electrónica?

Moderador: 241-2001



Desconectado
Mensajes: 132
Registrado: 05 Sep 2018 07:10
Hola a todos.

Ante todo dispculpas por la extensión de este post. He buscado a fondo en el foro y no he sabido encontrar antecedentes.

Por cuestiones varias he tenido que conformarme con montar unos módulos de sobremesa para tener algo donde correr mis locos. Tengo unidades de dos y de tres carriles (DC y AC). A causa de las limitaciones de espacio y por querer mantener los raíles aislados he montado vía K de Märklin con algunos desvíos (ref. 22715 y 22716) y cruces dobles ref. 2275. Alguno de éstos últimos me provoca cortocircuítos con ciertas locos Märklin grandes (vaporosas) cuando pasan a poca velocidad y en posición de desvío.

En las pruebas previas ya vi que tanto los espadines interiores como los tramos de via que quedan aislados (marcados con un punto rojo en la imagen adjunta) no están polarizados en origen, motivo por lo que las locos de 2C cortas se quedaban paradas. Para subsanarlo polaricé estos tramos, de forma que sólo recibiesen corriente al conectar el circuíto para 2C. Pensé que si el fabricante los dejaba sin polarizar, tendría sus motivos.

En un principio atribuí estos cortocircuítos al hecho de haber añadido la polarización, pero después de darle unas cuantas vueltas he llegado a la conclusión que no puede ser esa la causa, ya que las propias locos al pasar polarizan estos tramos a través de las ruedas y los ejes no aislados.

Märklin 2275.jpg


No hay problemas cuando conecto en 2C y las zonas polarizadas reciben corriente, por lo que descarto errores en el cableado. Tampoco tengo problemas con locos cortas de 3C.

¿Alguien ha tenido alguna experiencia similar y ha encontrado la solución? Tengo una Roco 3C que pasa sin problemas y pienso que puede ser debido a que el patín va montado sobre una estructura de plástico de modo que los laterales del patín no son metálicos. Si hay algun desplazamiento lateral del patín es el plástico el que toca con el rail y no se producen cortos.

¿O puede depender del tamaño del patín (más largo o más corto)?

Espero haberme explicado con claridad. Cualquier sugerencia será bien recibida.

Gracias. Saludos.
Última edición por ricardmr el 26 Nov 2019 09:39, editado 1 vez en total

Nota 24 Jun 2019 15:32

Desconectado
Mensajes: 495
Ubicación: Barcelona
Registrado: 05 Ago 2008 19:27
Si, estos transversales son bastante problematicos: Creo que las locos largas hacen corto con las partes exteriores de las ruedas con los pukos que hay cerca del centro, a base de torcerlos una cojonesima hacia afuera quizás se arregle el problema, pero a lo mejor se paran las pequeñas; en fin, hasta Märklin ha llegado el "chinetizado" en cuanto a calidad se refiere.
Salu2
7200

Nota 24 Jun 2019 18:57

Desconectado
Mensajes: 132
Registrado: 05 Sep 2018 07:10
7200 escribió:
Si, estos transversales son bastante problematicos: Creo que las locos largas hacen corto con las partes exteriores de las ruedas con los pukos que hay cerca del centro, a base de torcerlos una cojonesima hacia afuera quizás se arregle el problema, pero a lo mejor se paran las pequeñas; en fin, hasta Märklin ha llegado el "chinetizado" en cuanto a calidad se refiere.
Salu2

Gracias por tu comentario, 7200.

Intentaré averiguar en qué momento y dónde se produce el corto. Estoy de acuerdo contigo en cuanto al "chinetizado" en cuanto a calidad. He detectado vías rectas con los dos raíles de largo distinto, varias eclisas defectuosas en vías nuevas, espadines de estos cruces dobles que quedan separados del rail a causa del excesivo grosor del espadín paralelo y provocan descarrilamientos o saltos en el mejor de los casos, algún espadín de desvío que he tenido que enderezar ya que no tenían un contacto "íntimo" con el rail en la punta y también provocaban saltos o descarrilamientos... y este tema de los cortos, que encontraría lógico usando locos de otras marcas o incluso de la propia marca pero de diseño antiguo, pero que pase también con modelos propios recién sacados al mercado es un poco decepcionante.

Tenía constancia que estos cruces dobles eran problemáticos, pero por espacio disponible eran mi única alternativa y tenía la esperanza de encontrar una solución entre los "sabios" del foro. De todos modos, me decantaré por locos en 2C, que con la polarización pasan sin problemas y a las que, en caso extremo, puedo añadir un PowerPack.

Saludos.


Desconectado
Mensajes: 132
Registrado: 05 Sep 2018 07:10
Hola amigos.

Creo haber identificado el problema. Lo que necesito ahora es ayuda para la solución, que creo puede basarse en la conexión de diodos.

En mi instalación tengo dos cruces dobles cercanos en vías paralelas, de modo que cuando el patín del ténder de una vaporosa grande todavía está en el primer cruce, el morro de la loco ya llega al siguiente. El problema lo tengo cuando muevo locos en 3C.

En movimientos en "S", es decir, pasar de una vía a otra paralela utilizando los dos cruces dobles como desvíos, cuando el patín alcanza los pukos centrales adquiere una inclinación que provoca que, de forma inexorable, su parte trasera roce con el raíl interior del cruce. Por eso esos raíles interiores, así como los espadines interiores, no están polarizados en origen (los marcados con punto rojo en la imagen del primero de los post de este hilo). Como os había comentado, tengo estos raíles y espadines interiores polarizados para poder dar tensión cuando muevo las locos en 2C (sólo tienen tensión en 2C) ya que, de lo contrario, las locos cortas se paran. Dado que se alimentan en un único punto por cada raíl (derecho/izquierdo), todos los raíles/espadines de un mismo lado de todo el tendido de vías están conectados entre sí.

Pues bien, en las vaporosas grandes, cuando el patín está en posición de roce con el raíl interior, la loco ya está entrando en el siguiente cruce y toca el raíl interior del segundo, dando tensión a través de la rueda al circuíto que alimenta todos los raíles y espadines interiores, provocando el corto en ese momento.

He llevado a cabo pruebas de paso en posición desvío pasando por uno sólo de los cruces y no hay problema hasta que doy corriente con una pinza a cualquiera de los raíles interiores del mismo lado que va a tocar el patín en cualquiera de los otros cruces de la instalación (4 en total).

El mismo problema ocurre cuando otra loco pasa simultáneamente por cualquier otro cruce y alimenta con las ruedas el circuíto de los raíles/espadines interiores.

El resumen es que el culpable del corto es haber polarizado lo que Märklin deja sin polarizar. (Si algo funciona, no lo toques...)

Se me ocurre que si conecto diodos en cada cruce quizás permitirían que esas zonas polarizadas por mí sólo recibieran corriente, pero que no pudieran alimentar el resto del circuíto con las ruedas. Espero haberme explicado.

Esa es mi duda que confío que alguno de los expertos en electrónica del foro me pueda aclarar. Y en ese caso, ¿qué tipo de diodos podría utilizar?

Gracias de antemano. Saludos. (Y perdón por el tocho)

Edito: para las pruebas con el Power Pack compré diodos 1N4007. Después de mucho trastear por Internet creo que son de 1000V 1A, más que suficientes para soportar/cortar el paso de 18V a un máximo de 0'6A (que según el fabricante sería el consumo de una Big Boy de MTH, por ejemplo, a pleno rendimiento (humo, luces, sonido...).

¿Alguien me lo puede confirmar?


Desconectado
Mensajes: 789
Registrado: 18 Mar 2018 20:42
No conviene poner un diodo en señal digital, mejor un relé o un interruptor a mano.

El tema de la longitud de los patines tiene su miga, hay 3 tamaños estandard mas los especiales. Quizás con un patín mas corto no habría problema. Por probar...


Desconectado
Mensajes: 495
Ubicación: Barcelona
Registrado: 05 Ago 2008 19:27
Supongo que la solución mas sencilla es dejar sin corriente los tramos que has polarizado, cuando circulas en 3c. Es cuestión de llevar estos cables hasta el conmutador 2c/3c. y conectarlos adecuadamente. Otra solución sería conectar un rele biestable (un Märklin mismo) de manera que en posición recta dé corriente, y en posición curva no. El problema que tengo yo, siempre en 3c. es que algunas maquinas (la Cuco de la antigua Ibertren, etc) de rueda muy ancha, tocan con los pukos centrales de este transversal, dando corto. Por esto te decía de torcer un poco dichos pukos, para evitarlo, pero parece que tu problema es distinto.

Salu2
7200


Desconectado
Mensajes: 132
Registrado: 05 Sep 2018 07:10
javiermark escribió:
No conviene poner un diodo en señal digital, mejor un relé o un interruptor a mano.

El tema de la longitud de los patines tiene su miga, hay 3 tamaños estandard mas los especiales. Quizás con un patín mas corto no habría problema. Por probar...

7200 escribió:
Supongo que la solución mas sencilla es dejar sin corriente los tramos que has polarizado, cuando circulas en 3c. Es cuestión de llevar estos cables hasta el conmutador 2c/3c. y conectarlos adecuadamente. Otra solución sería conectar un rele biestable (un Märklin mismo) de manera que en posición recta dé corriente, y en posición curva no. El problema que tengo yo, siempre en 3c. es que algunas maquinas (la Cuco de la antigua Ibertren, etc) de rueda muy ancha, tocan con los pukos centrales de este transversal, dando corto. Por esto te decía de torcer un poco dichos pukos, para evitarlo, pero parece que tu problema es distinto.

Salu2


Gracias, Javiermark, por tu comentario. La verdad es que me da mucha pereza meterme otra vez a modificar las conexiones eléctricas. Supongo que con aislar la alimentación de cada uno de los 4 cruces sería suficiente ya que sólo se trata de conseguir que no estén comunicados unos con otros. La solución de cambiar los patines no la veo clara ya que quizás aparecerían problemas donde ahora no los hay.

Gracias también, 7200, por tus observaciones. Quizás no me haya expresado con la suficiente claridad, pero estos tramos polarizados no tienen tensión cuando me muevo en 3C. Son las locos las que, a través de las ruedas, llevan corriente a este circuíto independiente. En mi caso no son las ruedas las que provocan el corto sino los patines. Si no puedo usar diodos tengo que establecer circuítos separados para cada cruce.

Saludos.


Desconectado
Mensajes: 789
Registrado: 18 Mar 2018 20:42
Hay un tema con los desvios de Märklin via C en los que el tema no es el corto, sino lo contrario. No se porqué tienen un puko de plástico para ir levantando el patín y que pase por encima del carril. En algunos desvios ese puko está demasiado alto, y levanta demasiado el patín que deja de hacer contacto. Pero eso es un circuito abierto, no un corto. En ese caso como lo hacen "para las medras" es decir grande, hay que limarlo muy levemente.

Eso pasa en desvios convencionales de 24º R1, y yo no me acababa de creer que tenía un puko de plástico. Ya sabrán los de Märklin porque se lo ponen. Quizás en ese cruce K (no lo tengo) no hay puko de plástico, y por ahí puede venir el corto. No se me ocurre otra razón para que Märklin pusiese un puko de plástico. Si recuerdo bien era el primer puko en la zona de desvio.

En todo caso Márklin insiste que los patines tienen que ser planos, ni cóncavos ni convexos. Con el tiempo no se cuantas locomotoras de las mias tienen el patín como tiene que ser. Y tampoco los renuevo demasiado.


Desconectado
Mensajes: 132
Registrado: 05 Sep 2018 07:10
javiermark escribió:
Hay un tema con los desvios de Märklin via C en los que el tema no es el corto, sino lo contrario. No se porqué tienen un puko de plástico para ir levantando el patín y que pase por encima del carril. En algunos desvios ese puko está demasiado alto, y levanta demasiado el patín que deja de hacer contacto. Pero eso es un circuito abierto, no un corto. En ese caso como lo hacen "para las medras" es decir grande, hay que limarlo muy levemente.

Eso pasa en desvios convencionales de 24º R1, y yo no me acababa de creer que tenía un puko de plástico. Ya sabrán los de Märklin porque se lo ponen. Quizás en ese cruce K (no lo tengo) no hay puko de plástico, y por ahí puede venir el corto. No se me ocurre otra razón para que Märklin pusiese un puko de plástico. Si recuerdo bien era el primer puko en la zona de desvio.

En todo caso Márklin insiste que los patines tienen que ser planos, ni cóncavos ni convexos. Con el tiempo no se cuantas locomotoras de las mias tienen el patín como tiene que ser. Y tampoco los renuevo demasiado.

Puesto que he recuperado la afición hace poco más de un año, todo mi material está muy nuevo y estoy seguro que los patines están en perfectas condiciones. Además sólo tengo problemas con las locos de vapor grandes.

En mi caso no son circuítos abiertos sino cortos. Lo veo claramente en el piloto de la Z21, que cambia a rojo en caso de cortocircuíto.

Gracias de nuevo por tu aportación. Saludos.


Desconectado
Mensajes: 789
Registrado: 18 Mar 2018 20:42
Una solución para evitar contactos laterales en los pukos, que pueden ocurrir a veces con locomotoras grandes como la 44 y la 50, es enfundar los pukos en tubo termoretractil, para que haga contacto el patín por arriba, pero nunca una rueda por el lateral.

A veces es la rueda del tender que tiene una galga un poco diferente u holgura. Märklin hace todo para R1, por eso esas locomotoras son articuladas.

Si te fijas verás que hay muy poco sitio en algunos lugares entre los pukos y el carril. Esos son los que hay que enfundar para que no hagan contacto lateral.

En algún caso tambien hay que diminuir la distancia entre el carril de plástico de guia situado a la altura del corazón, y el de circulación para asegurarse que la rueda opuesta al carril de guia va realmente por donde debe ir. Se hace suplementando el carril de guia con cartón y cola.

A veces hay que limar ligeramente los pukos interiores para que no toquen con la pestaña
Adjuntos
0 puko.jpg
0 puko.jpg (91.36 KiB) Visto 251 veces


Desconectado
Mensajes: 132
Registrado: 05 Sep 2018 07:10
javiermark escribió:
...
En todo caso Márklin insiste que los patines tienen que ser planos, ni cóncavos ni convexos. Con el tiempo no se cuantas locomotoras de las mias tienen el patín como tiene que ser. Y tampoco los renuevo demasiado.

Tengo una Liliput que se enganchaba en algún puko. Lo solucioné doblando ligeramente la punta del patín. El patín continua siendo plano, pero el extremo (unos pocos milímetros) tiene una ligera pendiente que soluciona el problema.


Desconectado
Mensajes: 132
Registrado: 05 Sep 2018 07:10
Hola amigos.

Al final la solución ha consistido en independizar la alimentación de esos 4 cruces. Recuerdo que son módulos de sobremesa desmontables. Uno principal que da corriente a los otros 5 a través de conectores como los que se usan en automoción.

2 cruces están en un módulo secundario. He duplicado el circuíto de alimentación específico para esos cruces y los dejo sin conectar al módulo principal cuando trabajo en 3C, con lo cual ni puentean uno con otro ni con ninguno de los del módulo principal.

Los otros dos se hallan en el módulo principal y he aislado uno de ellos mediante un interruptor de 6 patas que ya tenía por casa.

Tendré en cuenta el tema del posible contacto de ruedas más anchas por si tengo otros problemas en un futuro y la solución de enfundar los pukos, que por otro lado ya se me había ocurrido cuando 7200 comentó esta incidencia.

Gracias por vuestras aportaciones.


Volver a Digital, Electricidad e Informática

Síguenos en Facebook Síguenos en Youtube Síguenos en Instagram Feed - Nuevos Temas
©2017   -   Información Legal